Learn how easy it is to sync an existing GitHub or Google Code repo to a SourceForge project! See Demo

Close

#249 Java Runtime Environment 1.5.0?

open
nobody
5
2010-04-05
2010-04-05
Evan W
No

when i try to download DrJava, once its through i click \"Run\" and i get an error message saying \"This application requires a Java Runtime Environment 1.5.0\" I\'ve downloaded the latest java JDK and JRE programs and i\'m not sure what i\'m doing wrong. Thank you in advance for all of your help!! :)

Discussion

  • Mathias Ricken
    Mathias Ricken
    2010-04-05

    What version of DrJava are you downloading? Are you using the EXE file or the JAR file?
    We've found that using the JAR file may sometimes avoid problems.

    If that doesn't help, I suggest uninstalling all your JDK and JRE versions and installing the latest version of the JRE and JDK (JRE/JDK 6 Update 19) on a clean system. Sorry, there just isn't very much information available about your problem.