dri-users

You can subscribe to this list here.

2000 Jan
 
Feb
 
Mar
(25)
Apr
(38)
May
(9)
Jun
(39)
Jul
(64)
Aug
(73)
Sep
(86)
Oct
(91)
Nov
(112)
Dec
(90)
2001 Jan
(158)
Feb
(178)
Mar
(305)
Apr
(269)
May
(302)
Jun
(126)
Jul
(171)
Aug
(143)
Sep
(146)
Oct
(96)
Nov
(105)
Dec
(100)
2002 Jan
(112)
Feb
(50)
Mar
(91)
Apr
(88)
May
(99)
Jun
(217)
Jul
(95)
Aug
(129)
Sep
(107)
Oct
(283)
Nov
(261)
Dec
(153)
2003 Jan
(203)
Feb
(129)
Mar
(125)
Apr
(159)
May
(120)
Jun
(165)
Jul
(185)
Aug
(181)
Sep
(149)
Oct
(165)
Nov
(199)
Dec
(165)
2004 Jan
(121)
Feb
(155)
Mar
(246)
Apr
(132)
May
(113)
Jun
(59)
Jul
(146)
Aug
(58)
Sep
(96)
Oct
(150)
Nov
(143)
Dec
(66)
2005 Jan
(194)
Feb
(193)
Mar
(127)
Apr
(53)
May
(74)
Jun
(43)
Jul
(45)
Aug
(83)
Sep
(72)
Oct
(74)
Nov
(103)
Dec
(79)
2006 Jan
(129)
Feb
(116)
Mar
(124)
Apr
(97)
May
(44)
Jun
(48)
Jul
(22)
Aug
(38)
Sep
(23)
Oct
(68)
Nov
(62)
Dec
(41)
2007 Jan
(41)
Feb
(27)
Mar
(22)
Apr
(19)
May
(17)
Jun
(11)
Jul
(5)
Aug
(6)
Sep
(13)
Oct
(21)
Nov
(13)
Dec
(18)
2008 Jan
(25)
Feb
(7)
Mar
(19)
Apr
 
May
(12)
Jun
(12)
Jul
(3)
Aug
(14)
Sep
(5)
Oct
 
Nov
(5)
Dec
(4)
2009 Jan
 
Feb
(4)
Mar
 
Apr
(2)
May
(2)
Jun
(3)
Jul
 
Aug
(2)
Sep
 
Oct
 
Nov
 
Dec
(7)
2010 Jan
 
Feb
(2)
Mar
 
Apr
 
May
 
Jun
 
Jul
 
Aug
 
Sep
 
Oct
 
Nov
 
Dec
(2)
S M T W T F S
 
 
 
 
 
 
 
 
 
 
 
 
1
 
2
 
3
 
4
 
5
 
6
 
7
 
8
 
9
(2)
10
(2)
11
 
12
 
13
 
14
 
15
 
16
 
17
 
18
(1)
19
(2)
20
(1)
21
 
22
(1)
23
 
24
(1)
25
 
26
 
27
(2)
28
(1)
29
 
30
 
 
 
 
 
 
 
 
 
 
 
 
 

Showing 13 results of 13

Thread Author Date
[Dri-users] Mobility 7500 to slow... RamboR<ambo2@fr...> 2007-09-20 18:50:07
  Re: [Dri-users] Mobility 7500 to slow... Philipp Klaus Krause <pkk@sp...> 2007-09-24 12:26:01
    Re: [Dri-users] Mobility 7500 to slow... Philipp Klaus Krause <pkk@sp...> 2007-09-28 15:05:02
[Dri-users] Compiz with Xpress 200m (r300) cards? Chris Jacques <chris.weedman@gm...> 2007-09-27 11:49:45
[Dri-users] How to compile i915 kernel module for 2.4.26 John Frankish <frankish@du...> 2007-09-27 07:29:59
[Dri-users] Is this a bug in radeon driver (secondlife hang ?) chaohong guo <Minskey.Guo@Sun.COM> 2007-09-19 14:10:25
  Re: [Dri-users] Is this a bug in radeon driver (secondlife hang ?) Alex Deucher <alexdeucher@gm...> 2007-09-22 14:06:32
Re: [Dri-users] Mach64 support for non-power-of-two textures Stephan Diestelhorst <dr.syon@fr...> 2007-09-18 15:50:24
  Re: [Dri-users] Mach64 support for non-power-of-two textures George - <fufutos610@ho...> 2007-09-19 09:43:30
[Dri-users] Low Performance on Radeon X850 XT H.S. <68K<assembler@gm...> 2007-09-09 11:30:57
  Re: [Dri-users] Low Performance on Radeon X850 XT Roland Scheidegger <sroland@tu...> 2007-09-09 22:42:37
    Re: [Dri-users] Low Performance on Radeon X850 XT H.S. <68K<assembler@gm...> 2007-09-10 16:28:40
  Re: [Dri-users] Low Performance on Radeon X850 XT Tormod Volden <lists.tormod@gm...> 2007-09-10 19:02:42

Showing 13 results of 13