> By reading the readme, xinerma+dri is not yet supported. Is support
> planned for this? if so, when?

To be honest, i just dont know because i am
not that deeply involved in 2D development.

Anyways, i wouldnt be allowed to talk about it.
Company and business rules.

-Alex.

PS: looking for OpenGL 3.0 shedules myselves. *grin*