Hi

 

I just installed Slackware 9.1 running on a 933Mgh with Intel 810.

I tried to install the latest dri package for that card, and my X will not start anymore after I installed the package. I had to do a ./install.sh restore to get my X back…

 

The error I get is like:

"module ABI minor version (7) is newer than the server`s version (6) " Version mismatch… or something very similar to that.

 

I looked into the Extra, but the latest extra package there is is for 4.2.99.

 

Any help is greatly appreciated.

 

--fb

 

PS: I haven’t received a reply from the automated list request owner confirming my membership to this mailing list, so if you wouldn’t mind please cc me to my real address too. Thanks.

 

------------------------------------------------------------------------------------

Fred Blaise

fblaise@ieee.org

 

gpg --keyserver pgp.mit.edu --recv-keys 713F585C

 

pub  1024D/713F585C 2003-09-03 Frederic Blaise (rhD) <fblaise@ieee.org>
Key fingerprint = 9F67 A16C C354 1278 1FFD  E98C 2116 70A4 713F 585C
sub  1024g/4E7C063C 2003-09-03