Learn how easy it is to sync an existing GitHub or Google Code repo to a SourceForge project! See Demo

Close

#355 Lack of acceleration (GLX/DRI): Chipset?

Rendering Error
closed
Ian Romanick
ATI OpenGL (71)
5
2003-07-01
2001-06-26
Anonymous
No

Using current XFree86 4.1.0 (MandrakeFreq #2), GLX and
DRI both fail. Two-thirds of the way down the
XFree86.0.log, I get an error that AGP was not found
(which kills both GLX and DRI acceleration). The same
error appears later in the log. (I suspect that one is
triggered in the GLX section, while the other is
triggered in the DRI section.) Both motherboard (Tyan
Trinity 400 S1854) and card ATI All-In-Wonder RADEON 32
MB AGP) support AGP 4X (and said support is enabled in
the BIOS; it's currently set to *manual* with a driving
value of EC). However, I notice that the AGP
controller is detected as a VIA MVP3 (a known
problematical controller in Linux). Is this the problem?

Discussion

  • Logged In: NO

    make sure to load the agpgart module before X attempts to start,
    the /etc/rc.d/rc.local is an ok place to do this

     
  • Ian Romanick
    Ian Romanick
    2003-05-12

    Logged In: YES
    user_id=423974

    Have you been able to reproduce this problem on recent
    XFree86 or DRI?

     
  • Ian Romanick
    Ian Romanick
    2003-05-12

    • assigned_to: nobody --> idr
     
  • Ian Romanick
    Ian Romanick
    2003-07-01

    Logged In: YES
    user_id=423974

    I have been unable to reproduce this bug or make contact
    with the bug's submitter. Closing.

     
  • Ian Romanick
    Ian Romanick
    2003-07-01

    • status: open --> closed