#28 CFGF - Missing requirement 'bundle org.eclipse.ui'

DrG Luna Support
closed
Kevin Baxmann
None
2014-07-01
2014-02-10
Kevin Baxmann
No

When trying to install CFGF from Eclipse Marketplace under Eclipse Luna 4.4M5 on Linux x64:

Cannot complete the install because one or more required items could not be found.
  Software being installed: Control Flow Graph Factory 4.3.1.201402051140 (com.drgarbage.controlflowgraphfactory.feature.group 4.3.1.201402051140)
  Missing requirement: Control Flow Graph Factory 4.3.1.201402051140 (com.drgarbage.controlflowgraphfactory.plugin 4.3.1.201402051140) requires 'bundle org.eclipse.ui [3.7.0,3.106.0)' but it could not be found
  Cannot satisfy dependency:
    From: Control Flow Graph Factory 4.3.1.201402051140 (com.drgarbage.controlflowgraphfactory.feature.group 4.3.1.201402051140)
    To: com.drgarbage.controlflowgraphfactory.plugin [4.3.1.201402051140]

Discussion

  • Kevin Baxmann
    Kevin Baxmann
    2014-07-01

    • status: open --> closed
    • assigned_to: Kevin Baxmann
     
  • Kevin Baxmann
    Kevin Baxmann
    2014-07-01

    Luna will be supported in next CFGF release. (commit r599)

     
    Last edit: Kevin Baxmann 2014-07-01