#94 Incorrectly recognizing JDK 6.0

closed
None
5
2007-05-21
2007-05-12
Artur Zabroński
No

Dozer incorrectly recognizing JDK version greater than 5.0.

Discussion

  • Logged In: YES
    user_id=550744
    Originator: NO

    fixed in 3.x branch

     
    • assigned_to: nobody --> fgarsombke
    • status: open --> pending
     
    • status: pending --> open
     
  • Logged In: YES
    user_id=1791307
    Originator: YES

    In bug #1715819 was changed way to recognize JDK version (from java.vm.version to java.version). Mine previous patch (from Dozer version 3.3.1) was using old bad method.

     
  • Logged In: YES
    user_id=550744
    Originator: NO

    Got it. Thanks.

     
    • status: open --> pending
     
    • status: pending --> closed