Work at SourceForge, help us to make it a better place! We have an immediate need for a Support Technician in our San Francisco or Denver office.

Close

Not asking for user name. Can't connect

Help
2008-08-25
2013-05-01
  • Mark Kassar
    Mark Kassar
    2008-08-25

    I'm trying to connect to a server running UltraVNC

    If I connect from my laptop it requires username AND password. But this PDA VNC is only asking for a password. How do I enter a user name or do I have to change the settings on the server so it does not ask for a user name?

     
    • Rocky Lo
      Rocky Lo
      2008-09-06

      Right click on the UltraVNC icon next to the computer clock.  Click Admin Properties.  On the dialog that comes up, uncheck "Require MS Logon" and enter a password for "VNC Password".  Please let me know if it does not work.