#639 Can't start DocFetcher after Java update

v1.0_(example)
wont-fix
nobody
None
1
2014-01-14
2013-12-02
Anonymous
No

HI,

I can't start DocFetcher after an update of Java. The message is: this application requires a Java Runtime Emvironement 1.6.0.

Thanks.

Discussion

  • Nam-Quang Tran
    Nam-Quang Tran
    2013-12-02

    Please open a command prompt (aka terminal) and type in "java -version". What does the output say? (Verbatim please.)

     

  • Anonymous
    2013-12-04

    Hi,

    My windows version is windows 7 pro.
    the "java.exe" is not in the path variable (?)
    I added the path of java 1.6 on path variable.
    Now the java -version give : java version "1.6.0_45"
    Java(TM) SE Runtime Environment (build 1.6.0_45-b06)
    Java HotSpot(TM) Client VM (build 20.45-b01, mixed mode, sharing)
    Despite of my "add on path", I've the same error.

    JM

     
  • Nam-Quang Tran
    Nam-Quang Tran
    2013-12-04

    Java 1.6.0 is actually a relatively old Java version. Please try upgrading to the latest Java runtime, 1.7.0 (also known as Java 7).

     
    Last edit: Nam-Quang Tran 2013-12-04
  • Nam-Quang Tran
    Nam-Quang Tran
    2014-01-14

    • status: open --> wont-fix
     


Anonymous


Cancel   Add attachments