Learn how easy it is to sync an existing GitHub or Google Code repo to a SourceForge project! See Demo

Close

#15 dkim_eoh() error

v0.5.0
closed
5
2006-11-21
2006-05-25
shanwill44
No

I have the following error.

May 25 22:38:35 hoge dkim-filter[20086]: [ID 849496
mail.error] k4PDcYFn026784: dkim_eoh():
internal error from libdkim: Error 0

Discussion

    • assigned_to: nobody --> sm-msk
    • labels: --> Functionality
    • milestone: --> v0.5.0
    • status: open --> pending
     
  • Logged In: YES
    user_id=1048957

    Do you have a copy of the message that causes it, or any
    other logging information?

    It's hard to tell what the problem is from just that. It
    typically means OpenSSL returned an error after libdkim
    tried to retrieve the key and/or policy for the signature
    it's processing. Compiling with -D_FFR_LOG_SSL_ERRORS can
    sometimes cause other useful information to be logged in
    such cases.

     
  • shanwill44
    shanwill44
    2006-06-09

    Logged In: YES
    user_id=1499516

    I don't have the message or further logging information.
    I recompiled with -D_FFR_LOG_SSL_ERRORS. I will report it
    if it comes up with any further information. Meanwhile,
    I close this bug report.

     
  • shanwill44
    shanwill44
    2006-06-09

    • status: pending --> closed
     
  • shanwill44
    shanwill44
    2006-07-10

    Logged In: YES
    user_id=1499516

    I still have errors.
    These emails are not delivered due to '4.3.2 Please try
    again later' errors.
    Is it possible to add the switch to soft-fail them ?

     
  • shanwill44
    shanwill44
    2006-07-10

    • status: closed --> open
     
  • shanwill44
    shanwill44
    2006-08-22

    Logged In: YES
    user_id=1499516

    This error occured again. The sending person says when he
    tries to send over 50 'To' addresses, he got the error. But
    when he broke down to about 20 'To'baddresses, it was OK.

     
  • shanwill44
    shanwill44
    2006-11-21

    Logged In: YES
    user_id=1499516
    Originator: YES

    After the last updates, we don't have this error.
    So it should be cloased.
    Thanks.

     
  • shanwill44
    shanwill44
    2006-11-21

    • status: open --> closed