#4 djv-0.8.2-pre6 does not support OpenEXR-1.4

closed
nobody
None
5
2008-07-20
2008-06-17
Kai-Uwe Behrmann
No

It would be nice to make djv backward compatible.

djv-0.8.2/plugin/djv_exr/base.cxx:14:32: error: ImfFramesPerSecond.h: Datei oder Verzeichnis nicht gefunden
djv-0.8.2/plugin/djv_exr/base.cxx: In function ‘void djv_exr::tag_load(const Imf::Header&
, djv_image::tag::Tag*, djv_image::time::Speed*)’: djv-0.8.2/plugin/djv_exr/base.cxx:360: error: hasUtcOffset’ was not declared in this scope

Discussion

  • darbyjohnston
    darbyjohnston
    2008-07-04

    Logged In: YES
    user_id=1114113
    Originator: NO

    Hi,

    If you would like to prepare a patch that allows DJV to easily support both the current version of OpenEXR and the older 1.4 version, I would be happy to consider it.

    Thanks, Darby

     
  • darbyjohnston
    darbyjohnston
    2008-07-20

    • status: open --> closed