GVim slows down when using paste clip in ...

Help
remoo
2012-04-02
2012-11-09
  • remoo
    remoo
    2012-04-02

    Gvim slows down when using "paste clip in active window after selection" and
    when ditto is kept "on top".

    Writing is almost impossible because the letters shows up a 1/2 sec after
    writing.

     
  • remoo
    remoo
    2012-04-02

    sorry not only gvim, my whole computer slows down.

    I had already two times ditto installed but uninstalled it everytime when I
    noted that my pc is slowing down (as if ditto is eating memory but it
    isn't), I don't know what it causes but I'm sure that it is ditto.

     
  • SFUser
    SFUser
    2012-04-02

    I have the same issue with slowing down Windows (W 7 Ultimate 64 bit).
    Especially the writing part.

    Is it really possible that Ditto causes this?

     
  • Maloney
    Maloney
    2012-04-02

    Can you try the latest beta, lots of fixes, nothing specific to what your
    talking about though. Is ditto running at high cpu or memory?

    http://ditto-cp.sourceforge.net/beta/

    scott

     
  • remoo
    remoo
    2012-04-16

    Hi Scott,

    I tried the beta for a few days and had the same problems as with the default
    version.
    No cpu is not running at high cpu or memory.

    Remoo

     
  • remoo
    remoo
    2012-04-16

    Sorry, I just noted that it has a high cpu rate once every time.
    Sometimes I can't use my mouse for a second. The reason that I uninstalled
    ditto 2 times before. It seems to be very low in resource but once in a while
    a very short high cpu usage (mostly when the window is on top).

    Btw how can I disable the tooltips?