DITTO update epmties database?

  • heinz57g

    DITTO worked fine upto v03_17, fairly large database was no problem. finally
    got around to
    updating to v03_18_24_00.db, and am now left with an empty database!

    actually, with three databases:

    - Ditto_1.db (( the empty one ))
    - Ditto_BAD.db
    - Ditto_Before_Update_To_03_18_24_00.db

    (a) what went wrong, and (b) how do i get my data back? tried what i
    thought would be
    simple, re-installed v03_17, and then renamed ''Ditto_Before_Upd…'' to
    Ditto.db (incl
    correct locations and name setting in OPTIONS) , but again, calling ditto
    comes up with
    a blank screen.

    getting rather desperate now, plenty of things in the database i canot get
    from anywhere
    else. need urgent help pls.

    greetings - heinz

  • Maloney

    For some reason ditto failed to update your db, haven't seen that before. That
    should work, reinstalled .17 and pointing to the old db, try that again. I
    would have to look at your db, e-mail me at sabrogden@gmail.com and we can
    look more into your db.


  • heinz57g

    scott, tks, very helpful - you will get it in a mail. have resinstalled and
    tried several times, no luck, always
    says invalid file. the old one really worked till the last minute, if not
    second. can the update have actually
    destroyed the DB? i was stupid enough to hide passwords in it - what a pain to
    re-do all this, if at all possible.

    greetings - heinz -