#206 v1.45 does not run on W2K SP4 due to Java 1.7.0 requirement

closed-wont-fix
O. Givi
None
5
2013-01-27
2012-12-26
Tau
No

Like the title says, now when the v 1.45 requires Java 1.7.0 the DirSyncPro can not be used anymore on Windows 2000 because the Java 1.7.0 does not install on Win2000. Please reconsider!

Discussion

  • O. Givi
    O. Givi
    2013-01-27

    Hi Tau,

    DirSync Pro 1.45 contains features which need java 1.7. Unfortunately it is not possible to run DirSync Pro 1.45 (or above) in Java 1.6. The highest version which run on 1.6 is 1.44.

    It's too sad that Java 1.7 is not supported on Win 2000. :( Sorry we cannot help on this!

    Regards,
    Omid

     
  • O. Givi
    O. Givi
    2013-01-27

    • assigned_to: nobody --> ogivi
    • status: open --> closed-wont-fix