Learn how easy it is to sync an existing GitHub or Google Code repo to a SourceForge project! See Demo

Close

#204 DirSync Pro 1.45 Win refuses installed JRE 6 Update 37

closed-works-for-me
O. Givi
None
5
2013-01-27
2012-12-10
Dittocopy
No

Computer has Windows XP MCE 2005 SP3 (32-bit) with Java 6 Update 37 already installed.

Extracted files from "DirSyncPro-1.45-Win32.zip" file and tried to run DirSync Pro 1.45. However, the attempt only opened an alert window saying "This application requires a Java Runtime Environment 1.7.0."

DirSync Pro's documentation calls for JRE 1.7.0 or higher.

Isn't JRE 6 Update 37 sufficient?

Thank you.

Discussion

  • O. Givi
    O. Givi
    2013-01-27

    • assigned_to: nobody --> ogivi
    • status: open --> closed-works-for-me
     
  • O. Givi
    O. Givi
    2013-01-27

    You really need java 1.7 or higher to run DirSync Pro 1.45 or above.

     
  • The download page and the ReadMe.txt in DirSyncPro-1.45-Win32.zip say that JRE 1.6 is sufficient. :)