#194 Cannot execute DirSyncPro-1.45-Linux

All versions
closed-invalid
O. Givi
5
2012-08-28
2012-08-28
Omi Azad
No

DirSyncPro-1.44-Linux was running fine but DirSyncPro-1.45-Linux is not executing.

Discussion

  • O. Givi
    O. Givi
    2012-08-28

    Hi,

    You need Java 1.7 to run DirSync Pro 1.45.

    Cheers,
    Omid

     
  • O. Givi
    O. Givi
    2012-08-28

    • assigned_to: nobody --> ogivi
    • status: open --> closed-invalid