Dimdim publisher

2008-12-04
2013-05-01
  • Hello,

    I have try dimdim with Firefox 3.0.4. Plugin is for firefox is not competable with this version. How do I change this plugin to use Dimdim with Firefox ?

    thanks