Learn how easy it is to sync an existing GitHub or Google Code repo to a SourceForge project! See Demo

Close

Dim Dim Moodle Integration

2007-08-07
2013-05-01
  • Hello Rajesh,

    I have testing the 1.8 Moodle integration pack.

    For Host/Starting a Dim Dim Meeting:-
    I used the most updated version of Firefox 1.5 originally and could not get it to work, it states on your website that firefox 1.5 will work, but not for me at least.
    I recently install firefox 2.0 lastest version and Dim Dim worked OK with this.
    Also the IE browser 7 does not work. Can you tell me when updates will be made to include IE7 compatibility, as this is the most used browser on the web currently, most of my students use this version.

    I did not test the client side as IE7 is not compatible.

    I noticed on the Moodle forum there are problems with Audio and Video.
    From Moodle Forum: http://moodle.org/mod/forum/discuss.php?d=50760#p322821

    Some things didn't work at all such as the audio and video. Also I wasn't able to test with another person because it didn't want to work with their browser. It was claiming that her IE7 browser was compatible in the message, but then wouldn't start.

    Could you please tell me what stage you are up to with these issues? and when approximately is the fixed scheduled to be compeleted?
    I intend to use Dim Dim, but only if the IE7 browser will be fully compatible.

    Best Regards
    --

    Steve Bilton
    I.T. Administrator
    steveb@sheilds.org
    SHEilds Ltd
    UK Head Office Tel: +44(0)1482 806805
    Web: www.sheilds.org

     
    • Hello Steve,

      Thanks for using Dimdim and Dimdim-Moodle Integration pack.

      Could you please provide me the following details so that it will be easier to debug the issue.
      1.    Were you trying to start and join meeting through Dimdim activity  of Moodle in FF 1.5 or IE7?
      2.    To which Dimdim conference server you were pointing to? If you are having your own Dimdim conference server, which version of the Dimdim server you are having?

      Dimdim supports the following:
      Conference server: Windows /Linux
      Browser: IE 6/7 , Firefox 1.5/2.0
      Presenter can start in Windows Only
      Attendees can join from Windows / Linux

      Regards,
      -Rajesh