Work at SourceForge, help us to make it a better place! We have an immediate need for a Support Technician in our San Francisco or Denver office.

Close

Dimdim on Ubuntu

2008-05-15
2013-05-01
  • I am installing Dimdim 3.0 on Ubuntu 7.10.  When I start Dimdim, I get:

    Starting Dimdim Components
            Starting Dimdim Conference Server
                    Started Dimdim Conference server
            Starting Dimdim Media Server
                    Starting Lighttpd
                    Starting Media Server interface
    sh: zdaemon: not found

    zdaemon is apparently a daemon manager.  It is in /usr/lib/python2.5/site-packages/zdaemon.  However, the Media Server apparently can't see it.

    Any ideas?  By the way, if I ever get this all working, I will defintely do How-to.  We desperately need one.

     
    • Hi,

      From the terminal, can you type the command 'zdameon' and let me know the output?

      Regards,
      -Rajesh
      rajesh@dimdim.com

       
    • Rajesh,

      I have moved on to an Eagle/Ubuntu install.  I've created another post on that installation.  I've abandoned this one, since I did not have this problem on the second install.

      I don't want you to waste time on this one.  Thanks for your reply to my other post. 

      Dave

       
    • Hi,

      Thanks for the updates. Please do post your result on the updates.

      Regards,
      -Rajesh
      rajesh@dimdim.com

       
    • To install zdaemon in ubuntu, you need to install more python packages.
      Try
      apt-get install python-setuptools
      cd /usr/src
      wget "http://pypi.python.org/packages/source/Z/ZConfig/ZConfig-2.5.1.tar.gz#md5=665058b031331046808fb210c4dfdc94"
      tar -xvzf ZConfig-2.5.1.tar.gz
      cd ZConfig-2.5.1
      python setup.py install
      cd ..
      wget "http://pypi.python.org/packages/source/z/zdaemon/zdaemon-2.0.2.tar.gz#md5=edbc188f9fdb3ff866081db1a8c22e00"
      tar -xvzf zdaemon-2.0.2.tar.gz
      cd zdaemon-2.0.2
      python setup.py install

      It should be ok

      --
      Geoffroy RENAUD
      Nomadvantage

       
    • You should consider upgrading your Ubuntu install to 8.04, 7.10 is going EOL next month:
      https://wiki.ubuntu.com/Releases

       
  • kannan
    kannan
    2010-02-02

    i'm having ubuntu 8.04. I partially installed dimdim in ubuntu. It asks me to configure e_mail smtp address in dimdim properties. Do I need to install apache server, mysql and other software packages required for installing dimdim in ubuntu. Please help me in installing dimdim in ubuntu. Whether I have to use dimdim in local host or in INTERNET?