Requirements

2008-06-23
2013-05-01
  • I am making a server to install the Open Source version of DimDim.
    They could tell me what are the minimum requirements and recommended requirements?
    Thank you,
    Ariel