Found previous version of dimdim

2009-01-12
2013-05-01
  • Hi

    I'm installing dimdim on Fedora core 8.

    When I install RPM ( dimdim-4.5-1.i386.rpm ) after building the RPM, There are 2 Errors.

    1. OS check faild Error occured, but I edit /etc/issue, etc/redhat-release to CentOS 5.2. Finally passed successfully.

    2. Found previous version of dimdim
       : There is no rpms relating dimdim. But error Messages are as follows
    Checking preinstall checks
    CentOS release 5.2 (Final)
    Found previous version of dimdim, Please remove any previous version of Dimdim
    Exit Status....
    ERROR: %pre(dimdim-4.5-1.i386) scriptlet failed, exit status 1
    ERROR:   install: %pre scriptlet failed (2), skipping dimdim-4.5-1

    I'm still try to solve no 2 error.

    pls help~!!!

    Eric

     
    • Eric-

      I just came across this post, sorry for the delay.  This error occurs when there is an existing /usr/local/dimdim directory.  If you remove that directory and start the installer again, you should be able to proceed.

      Thanks.

      -k
      Kevin Micalizzi, Community Manager
      Dimdim Web Conferencing
        e: kevin@dimdim.com
        twitter: @dimdim
        facebook: dimdim.com/facebook

       
    • hey Eric,

      I've removed /usr/local/dimdim but still get the same error. Can you help?

       
      • Eric-

        I checked with engineering.  This error occurs if any folder contains *dimdim* in the /usr/local/ directory.  Please check if there are any others that contain *dimdim* in the name.  You will need to rename them to run the installer. 

        Engineering will correct this in a future version, but for now any directory containing 'dimdim' will cause the installer to return that error.

        Thanks.

        -k
        Kevin Micalizzi, Community Manager
        Dimdim Web Conferencing
          e: kevin@dimdim.com
          twitter: @dimdim
          facebook: dimdim.com/facebook