Learn how easy it is to sync an existing GitHub or Google Code repo to a SourceForge project! See Demo

Close

Error with dimdim v4.5 on CentOS 5.5 i386

David Le
2011-01-10
2013-05-01
  • David Le
    David Le
    2011-01-10

    I've installed cherrypy,flup,demjson,pycurl on CentOS-5.5-i386 (on python2.5). But I can't install Dimdim 4.5 Release. The error:
    Preparing…                ###########################################
    Checking preinstall checks
    CentOS release 5.2 (Final)
    Success…
    Please wait…
    Error, Cherrypy-3.1 is not installed
    Error, Flup-1.0 is not installed
    Exit Status..
    error: %pre(dimdim-4.5-1.i386) scriptlet failed, exit status 1
    error:   install: %pre scriptlet failed (2), skipping dimdim-4.5-1

    Please help me to fix this error

     
  • Dr. Octagon
    Dr. Octagon
    2011-06-07

    I have the same error appearing when attempting to install via rpm.  Did you ever figure out how to fix this issue?