I am reading through the readme.txt file for linux server. It asks to have python 2.4 and 2.5 and modules. We need to have both python 2.4 and 2.5 on our server?
That is what I have seen as well.
I also had to install each .py modules on each python instances.
I had a problem also with flup.py and installed to 1.0.1 version being the latest to fix the problem