Will all this packages break my current Web

Help
hilmfirst
2007-12-02
2013-05-01
  • hilmfirst
    hilmfirst
    2007-12-02

    Hello, and thanks again for the great support.
    I have a web site currently running with php 4.3.9. , Centos 4.5.
    My Concern is whether all this required upgrades could break my working server.
    Also just to make sure, Can I change the dimdim server to run on port 8080 instead of 80 (used by my web site)

     
    • hilmfirst
      hilmfirst
      2007-12-03

      Would it be enough to change the port number in the file dimdiminstalltemp/scripts/dimdiminstall_online.pl
      (it occurs there like in 4 places). Would it be just to replace 80 to 8080 in that file so to change the port?