dimdim with Open Office 2.4?

2008-06-09
2013-05-01
  • I downloaded dimdim, it said I needed open office 2.3

    I already have open office 2.4

    Other than getting into compiling, how can I try dimdim?

    Thanks!

    _______________
    Ward Christensen, Inventor of Xmodem  & (W/Randy Suess HW) BBSs

     
    • Hi,

      What version of Dimdim pack are you deploying? The latest Dimdim 3.5 Eagle release do not mandate Open Office 2.3.

      Please have a look at the readme - Dimdim_Linux_Native_Install_v3.5_Readme.txt / Dimdim_Software_Appliance_v3.5_Readme.txt available at https://sourceforge.net/project/showfiles.php?group_id=176809&package_id=275858.

      You can either download and use Dimdim VMWare appliance or you can install the Dimdim tarball pack.

      Regards,
      -Rajesh
      rajesh@dimdim.com