Work at SourceForge, help us to make it a better place! We have an immediate need for a Support Technician in our San Francisco or Denver office.

Close

#36 DiGIR.php causes exception in Apache on NT4.0

open
nobody
5
2003-05-31
2003-05-31
John Wieczorek
No

After several bouts with combinations of Apache 1.3.27
through 2.0.45 and PHP 4.2.3 through 4.3.2, I have
been unsuccessful in getting complete metadata
responses from the 1.7 release of the PHP provider
software on either of two Windows NT Workstation 4.0
machines. I made a standard upgrade to Windows 2000
Professional on one of these machines with Apache
2.0.45 and PHP 4.3.2. With no further changes, the 1.7
release of the DiGIR provider functions normally on the
Windows 2000 Professional installation.

Discussion