#260 socket error #10041

2.x
closed-fixed
None
5
2010-07-12
2009-12-28
Anonymous
No

On startup I get "Socket error #10041Protocol wrong type for socket" Am running Win7 64bit with AMD Atholon X2 Dua;l core QL-65 2.10 GHz

Discussion

  • Hi,
    Thank you for the report. Never seen that before, but...
    - How did you install that 2.4.0.x ?
    - What is the full version number (menu Option / Check before Update...) ?

    Best regards,
    Pierre.

     
    • assigned_to: nobody --> pf18387
    • status: open --> open-accepted
     
  • tony kulik
    tony kulik
    2010-01-21

    Sorry for not getting back sooner. I used the IDE + installer 2.4.0.323 . Not sure about the full version # as I uninstalled it. Am using the portable version now which is working fine

     
  • In order to fix a bug, we need to be able to reproduce it
    Since another user has also reported that issue (Win7 64bits Intel)
    We'll be continueing with him, then this issue can be closed.

    Thanks again for your report,
    Pierre.

     
    • summary: socket error --> socket error #10041
     
  • Sorry for not posting sooner. Actually we have many issues with Dev-PHP and the MS-windows 7 64 bits version, but here is a *workaround*
    I've just been able to checked the XP mode: it's ok.

    To be continued...
    Pierre.

     
  • Hello,

    As far as I know, this issue is fixed, and version 2.4.0.338 is stable, now.
    (about details, see rev.334 at Urs Maeder's subversion server).

    Best regards,
    Pierre.

     
    • status: open-accepted --> pending-fixed
     
    • status: pending-fixed --> closed-fixed
     
  • This Tracker item was closed automatically by the system. It was
    previously set to a Pending status, and the original submitter
    did not respond within 30 days (the time period specified by
    the administrator of this Tracker).