Hello Devil_Linux....
 
I have added several stuff to the Devil-Linux and if i use a slackware 9.1
installed Linux it works perfectly...
 
perl-DBI
perl-DBD-SQLite
XML::Parser 
XML::DOM 
 
I need to add a lot of perl packages and the expat parser, then it also works perfect.....
 
Which distro is devil-linux a hacked version of , or have your done it right from scratch ?????
 
Regards , Michael Denmark...