Version 0.24 released

This new release will also appear as an
optional plugin in the SQuirreL 2.3
final installer, making it unnecessary
to download the plugin and install it
separately as with previous releases.
Still this version is being made available
here for those who wish to stick with the
version of SQuirreL that they have. Please
be sure to choose the correct plugin archive
file (the *compat* files are only to be used
with 1.2beta6 - they will not work with
SQuirrel 2.x)

Changes in release 0.24 of DBCopy plugin were:

- Fixed bug #1468056 (Missing i18n string argument)

- No longer use class names of the jdbc driver to decide which dialect
to use. Now we use database product name and version. This should be
a more accurate method for determining which dialect to use for source
and destination sessions, prompting the user less often.

Posted by Rob Manning 2006-07-23