#11 Patch for 2.6.x

closed
nobody
None
5
2005-04-23
2004-08-17
Joe Feise
No

Since the maintainer asked me to upload my patch here, I add it
as attachment.
The patch was created against the 0.2.2 release and allows
compilation with the 2.6.x linux kernels.
I have tested it with 2.6.7 and 2.6.8.
After applying the patch, the configure.in file has to be recreated
by running
autogen.sh
Then, the usual configure; make; make install

Discussion

  • Joe Feise
    Joe Feise
    2004-08-17

    Patch to compile with Linux 2.6.x

     
  • Logged In: NO

    WORKS GREAT!
    Had all sorts of problems trying to make it compile.
    Thought it was one of my other packages or something else
    was messed up.
    Applied patch, and BAM!
    Nice work. Thanks!

    -skanerd

     
  • SungHun Kim
    SungHun Kim
    2005-04-23

    • status: open --> closed