> It turns out this affects not only gnome-terminal, but *all* VTE-based
> terminals. I just uploaded new vte and vte2.90 releases with the
> upstream patch (in comment 13), so go ahead and update your installation
> and this should then work correctly.

Yaakov,

Thank you so much for the updated vte with the upstream patch, and for the quick response!
I updated it moments ago, and now the ALT key is working flawlessly.

-Chris