Yaakov (Cygwin/X) wrote:
On 2010-05-13 14:34, Chuck wrote:
  
I *am* on 1.7.

$ uname -sr
CYGWIN_NT-5.1 1.7.5(0.225/5/3)

But when I run nautilus from the ports project I still get the error.
    

Then you must be running an old nautilus.  (Current Ports version is 
2.28.4-1; the last version to require libeel2 is 2.24.2.)  In fact, 
libeel2 is deprecated and the only package in Ports still using it is 
gnome-translate.  libeel2 is not installed on my system, and nautilus WJFFM.

If that doesn't help, then please *attach* your 'cygcheck -srv' output.


Yaakov
Cygwin Ports
tps://lists.sourceforge.net/lists/listinfo/cygwin-ports-general
  
Yes I was running an old version of nautilus. Unfortunately I had packed a mirror from the mirrors list that hasn't been updated on over a year - http://sources-redhat.mirrors.airband.net/cygwinports/.

This mirror should probably either be fixed or removed from the list. The last update was on 14-apr-2009.