Learn how easy it is to sync an existing GitHub or Google Code repo to a SourceForge project! See Demo

Close

Problem with document server

2004-10-14
2013-03-25
  • Steve Maher
    Steve Maher
    2004-10-14

    files missing from doc server for Solaris distro? I have no app dir or tomcat. is there a new tarball I can download ?

     
  • glen geraves
    glen geraves
    2005-06-27

    I've tried every trick in the book. I've created a user called cvw, used root, change cvw access to localhost, but I keep getting this message:

    --->Attempt (19 of 20) failed to create new connections set at startup:
        java.sql.SQLException: Communication failure during handshake. Is there a server running on localhost:3306?
        Will try again in 15 seconds...

    All attempts at connecting to Database exhausted

    the above was trying to connect with root.
    The system is a dual PII running suse 9.3. DbConnectionBroker Version 1.0.7
    FATAL:java.net.BindException: Address already in use
    java.net.BindException: Address already in use
            at java.net.PlainSocketImpl.socketBind(Native Method)
            at java.net.PlainSocketImpl.bind(PlainSocketImpl.java:331)
            at java.net.ServerSocket.bind(ServerSocket.java:318)
            at java.net.ServerSocket.<init>(ServerSocket.java:185)
            at java.net.ServerSocket.<init>(ServerSocket.java:141)
            at org.apache.tomcat.net.DefaultServerSocketFactory.createSocket(DefaultServerSocketFactory.java:97)
            at org.apache.tomcat.service.SimpleTcpEndpoint.startEndpoint(SimpleTcpEndpoint.java:186)
            at org.apache.tomcat.service.SimpleTcpConnector.start(SimpleTcpConnector.java:142)
            at org.apache.tomcat.core.ContextManager.start(ContextManager.java:253)
            at org.apache.tomcat.startup.Tomcat.execute(Tomcat.java:157)
            at org.apache.tomcat.startup.Tomcat.main(Tomcat.java:163)

     
  • glen geraves
    glen geraves
    2005-06-28

    problem solved after doing some long googling. login to mysql as root from a terminal screen issue the command
    set password username@servername=old_password('password')
    Note single quotes required. MySql uses a new password method.

     
  • ramya
    ramya
    2006-02-06

    i have got problems with the document server ...
    i have installed it in redhat linux 9.0 ..
    when i start the server using the command
    /etc/init.d/cvwds start

    .. i get the following error message..

    Starting CVW document server database
    Starting mysqld daemon with databases from /var/lib/mysql
    /opt/CVWdocserver/mysql/bin/safe_mysqld: line 194: 18312 Segmentation fault
    ( trap "" 1; exec $NOHUP_NICENESS $ledir/mysqld $defaults --basedir=$MY_BASEDIR
    _VERSION --datadir=$DATADIR --user=$user --pid-file=$pid_file --skip-locking >>$
    err_log 2>&1 )
    060206 11:11:46  mysqld ended\n

    Just help me out to resolve it...
    thank you