Instal currenttrak 1.0 on linux?

Reza M.D.
2007-06-14
2013-04-25
  • Reza M.D.
    Reza M.D.
    2007-06-14

    Hi,

    i use ubuntu feisty fawn on my machine.
    since feisty use gaim2.0.0beta6, so it's need currenttrack 1.0 to install.
    but i have problem to install it. i can't compile the package, because there is no "configure" file exist on it's package. what should i do?
    i have the version 1.1 and 1.2 too and the source package is compileable not like version 1.0. but it seem to work for pidgin 2.0.0 above. can you help me.

    thx...

     
    • John Roark
      John Roark
      2007-06-14

      1.0 does not have a configure script.

      tar xzvf currenttrack_1.0src.tar.gz
      cd currenttrack_1.0src
      make
      cp currenttrack.so ~/.purple/plugins/

       
      • Reza M.D.
        Reza M.D.
        2007-06-14

        well, i have gaim2.0.0beta6 on feisty.
        on feisty there is no folder "plugins" on ~/.gaim, so i created one.
        i've copied currenttrack.so file, but it won't appeared on plugins menu.
        i restarted gaim, and it didn't appear.