#796 autoconf fails to detect >=gnutls-2.7.0

closed-fixed
5
2013-06-21
2009-01-11
Daniel Black
No

gnutls-2.7.0 removed libgnutls-config

from at least gnutls-2.2.5 pkg-config has been included.

recommend transitioning straight to pkg-config and dropping the use of
libgnutls-config.

refs:
[1] https://bugs.gentoo.org/show_bug.cgi?id=253711
[2] https://bugs.gentoo.org/show_bug.cgi?id=253709

Discussion

  • Thanks for the report, this problem is now fixed in CVS!

     
    • status: open --> open-fixed
     
    • status: open-fixed --> closed-fixed
     
  • I did install 2.7.4 now and verified my fix, it seems to work fine.