Search bugs: status:wont-fix or status:closed Maximize Restore

Showing results of 37

# Summary Milestone Status Owner Created Updated
49 no build outside source tree None closed Anil Kumar 2011-02-17 2012-10-25  
43 change signature of CU_assertImplementation None closed Martin Gerhardy 2010-03-26 2012-10-25  
40 CUnit-2-1-0 does not build on Linux or Mac OS X None closed Anil Kumar 2009-09-18 2012-10-25  
39 CU_basic_run_suite & CU_basic_run_test broken None closed Anil Kumar 2009-09-04 2012-10-25  
38 SetUp and TearDown None closed Anil Kumar 2009-04-20 2012-10-25  
37 Wrong test None closed Anil Kumar 2009-04-20 2012-10-25  
32 cunit should provide a pkgconfig .pc file None closed Martin Gerhardy 2008-08-31 2012-10-25  
30 CU_basic_run_test() is also broken None closed Anil Kumar 2007-12-03 2012-10-25  
29 RPM package contains unresolved symbols in libcunit.so.1 None closed 2007-10-23 2012-10-25  
28 CU_basic_run_suite() is broken None closed Anil Kumar 2007-03-30 2012-10-25  
27 missing 3 semicolons in doc None closed 2007-03-21 2012-10-25  
26 a missing semicolon (';') in html doc None closed Anil Kumar 2007-03-21 2012-10-25  
25 Symbol STATUS conflict on VxWorks None closed Anil Kumar 2007-01-10 2012-10-25  
24 No shared library output on MinGW None closed 2007-01-02 2012-10-25  
23 CU_basic_run_suite() and CU_basic_run_test() fails None closed Anil Kumar 2006-11-24 2012-10-25  
22 compile with curese error None closed Anil Kumar 2006-06-01 2012-10-25  
21 Licensing under GPL vs LGPL. None closed Anil Kumar 2005-11-12 2012-10-25  
20 Configure script ignores local CFLAGS, LDFLAGS None closed Anil Kumar 2005-06-30 2012-10-25  
19 Library missing from Make file None closed 2005-06-14 2012-10-25  
18 Fault in non-'curses' build None closed 2005-06-03 2012-10-25  
17 XML file not generated None closed Anil Kumar 2005-05-06 2012-10-25  
16 cp -u not work on AIX None closed 2005-04-27 2012-10-25  
15 Cygwin curses header naming problem None closed Jerry S. 2005-04-18 2012-10-25  
14 Errors in documentation None closed Jerry S. 2005-03-11 2012-10-25  
13 CU_ADD_TEST macro doesn't work None closed Jerry S. 2005-03-11 2012-10-25  
1 2 > >> (Page 1 of 2)