Coverjuke 1.42 on Ubuntu

For litle guys of UBUNTU!
You must have SDL packages, SDL_ttf, and freeglut DEVIL installed (use the package manager).
After you must do a manual installation for FMODEX. (http://www.fmod.org/)

Have fun

Posted by Mikael LE BERRE 2008-09-26