Learn how easy it is to sync an existing GitHub or Google Code repo to a SourceForge project! See Demo

Close

Winamp not adding whole album

Help
2010-02-24
2013-04-22
  • Rasmus Hansen
    Rasmus Hansen
    2010-02-24

    Hello everyone

    I have set up CoverJuke to use Winamp for playing my music (set it to../winamp/winamp.exe). It plays nicely, opens Winamp and all that, but whenever I try to play a full album, it only adds like the first 9-11 tracks in the album, and then adds
    another truncated line to the playlist, which cannot be played. It annoys me a bit! Also, when I choose to play a track, it
    adds it twice to the Winamp playlist.

    I should add that if I choose Windows Media Player instead, it works just fine - but I prefer Winamp. I should also note
    that my albums are divided in 1 album per folder and all the ID3 tags are correct. Also, I have tried to do a clean reinstall of Winamp and coverJuke, but to no avail.

    Has anyone had this error before and does anyone know of a fix, perhaps? :)

     
  • Hello hetoft,

    Have-you try to use "Folder" instead "List of file" in configuration of "external player audio" into "System parameter" tab of configuration tool…?

     
  • Rasmus Hansen
    Rasmus Hansen
    2010-02-25

    Thank you for the reply.

    Yes, I have tried setting it to "Folder" instead, but it doesn't make any difference. It still adds just as many tracks and in just the same way, still with the error. I don't think anything is wrong in my coverjuke.ini, as I have tried a clean install (first deleting the folders), but that didn't do anything.

    To prove what I'm talking about, here is a screenshot:
    http://img98.imageshack.us/img98/8433/screenshotnk.jpg

    See, this album contains 20 tracks, yet only 10 of them get added to my Winamp playlist, and the 11th one is an invalid entry containing the first characters of the album title.

    If you want me to provide you with the coverjuke.ini, I can do that, but as I said, I don't think that's where the bug resides. Have you tried yourself to do a clean install of both coverjuke and Winamp and letting it play from there? Cus I'm pretty sure it's not a problem with my computer.

    I'll gladly donate to you if you can fix this!

     
  • Rasmus Hansen
    Rasmus Hansen
    2010-03-06

    Soo… any news? Are you working on fixing this problem?

     
  • Hello hetoft,

    I writed your problem in my TODO list.
    I will try to solve it for the next version of coverJuke, If don't. please let me recall.

     
  • Rasmus Hansen
    Rasmus Hansen
    2010-03-08

    I'm not quite sure what you mean by "If don't. please let me recall."… but whatever, hehe. If you can fix it, I'd be very happy. If you some day get it fixed and upload a new, fixed version of coveJuke here on SourceForge, please reply to this thread again! :) thanks in advance.