#41 incompatible version

v2.0
closed
nobody
5
2005-08-16
2004-10-26
Anonymous
No

I am trying without success to get COTVNC to connect over an
office LAN between Macs runing 10.3.5: I get a "Connection
Terminated: Incompatible Version" message every time. The target
(server) machines have all been upgraded to ARD (Apple Remote
Desktop) v2.1, which as I understand it should function well as a
VNC server. I'm using COTVNC v2.0b2. ARD is turned on, and in
fact, Apple Remote Desktop works perfectly over this network. The
machines are all easily pinged. What am I doing wrong?

(If I can get this working, I then hope to be able to connect to
machines on the network via the Internet.)

Thanks!

Discussion

  • Logged In: NO

    Got the same problem.. have you gotten any feedback?

     
  • Jason Harris
    Jason Harris
    2005-08-16

    • status: open --> closed
     
  • Jason Harris
    Jason Harris
    2005-08-16

    Logged In: YES
    user_id=351330

    See Chicken Bug #1196955. This is fixed in CVS for the upcoming 2.0b3
    release of Chicken.