#120 invalid protocol version 3.0?

open
nobody
None
5
2006-11-01
2006-11-01
Anonymous
No

I installed realvnc on my windows machine (server) and then installed
chicken on the vnc on my osx machine and tried to connect to the
windows server but everytime it says the following:
"SConnection: Client asked for invalid protocol version 3.0
SConnection: Assuming compatibility with version 3.3"

what can i do to make this work?

Discussion