#137 Says Tiger 10.4.1 8B15 is wrong version

open
nobody
None
5
2005-07-06
2005-07-06
Anonymous
No

When connecting from a 10.3.8 machine over the local ethernet
network 2.0b2 says "incompatible version". On the 10.4.1 machine
aRD is on as a service and ports are open inthe machines firewall
and access for VNC is turned on.

my email is d.niemeijer at niemconsult in the com domain.

Discussion

  • Logged In: NO

    Looks like turning ARD support off and on again resolved the issue.

    my email is d.niemeijer at niemconsult in the com domain.

     
  • Logged In: NO

    same on OS X Server 10.4.2: 'incompatible version'

     
  • Logged In: NO

    and it works on Tiger 10.4.2 Server after an ADR restart as well. Aha, we're
    just stupid, you have to restart ADR after enabling VNC support.
    Can someone close this bug, please?

     
  • Logged In: NO

    Please add this tidbit to the documentation. I only found this very simple
    fix after a LOT of searching.