#22 Conky install Dependency error 64 bit linux os

closed-invalid
nobody
5
2010-10-14
2010-09-17
Al Salazar
No

I am having a problem installing Conky on a SuSELinux 10.3 64Bit OS. I get a Dependency error for Libiw.so.28 Can you help in correcting this error. This does not happen on 32bit OS.

Discussion

  • pavelo
    pavelo
    2010-09-17

    I would need more info to be sure, but this looks like a problem with your distribution.

     
  • Al Salazar
    Al Salazar
    2010-09-20

    You are right it is the Novell SUSE Linux 10 SP3 64 distribution that did not load that particular lib file. I do not have a problem on a 32 bit OS. I have tried installing the Libiw.so.28 file thru Yast but it does not find it on the installation source. Well...My question is How do I resolve the dependency. Can I just install the Wireless driver setup to get the Lib file I need or can I just load the lib file and some how register it to the kernel for the install to use the file.

     
  • pavelo
    pavelo
    2010-09-21

    you need to install the package containing that lib. I don't know what's it called on suse, wireless-tools maybe?
    seriously, go talk to the suse folks, they're more likely to be able to help you.

     
  • pavelo
    pavelo
    2010-10-14

    • status: open --> closed-invalid