Compiere 2.4.2 Patch b released with Tomcat 4.0.3 security p

Fixes/Changes:

- Tomcat 4.0.3 Security Patch
- Installation issues on Linux & Solaris (CR/LF)
- Display bug on Linux & Solaris (IllegalArgumentException)
- Initial startup on new system (StackOverflowError)
- Translation procedure
- Translation of Field groups

Install options:

- Use the updated installers compiere_242b.*
(If a previous version is detected,
configuration files are not overwritten)
or
- Download the updated jar files CClient_242b.jar CServer_242b.jar - and rename them to CClient.jar, CServer.jar
- Download & import CompiereData_242b.jar or CompiereUTF8_242b.jar
- Download and apply the Tomcat security patch

See Patch info http://sourceforge.net/tracker/index.php?group_id=29057&atid=410217

Posted by Jorg Janke 2002-03-12