COMPIERE SERVE SETUP RELEASE 3.5.0

ceva
2014-07-02
2014-07-02
  • ceva
    ceva
    2014-07-02

    Buenas noches

    Estoy intentando instalar compiere versión 3.5.0, en la pantalla server setup realiza una serie de validaciones, pero solo llega hasta system password y muestra el check de ok, luego el curso toma forma de reloj de arena, como procesando algo pero nunca termina. A continuación detallo el log que genera.

    2014-07-01 14:36:10.368 Compiere Log (CLogFile)
    14:36:10.365 CLogMgt.setLevel: CONFIG
    14:36:10.762 Language.getLanguage: Adding Language=es, Country=AR, Locale=es_AR
    14:36:10.765 CompierePLAF.setPLAF: Compiere - null
    14:36:11.693 SecureEngine.<init>: com.compiere.client.Secure initialized - Secure[DES,Length=8,DES/ECB/PKCS5Padding,SunJCE version 1.6]
    14:36:11.703 CompierePLAF.setPLAF: Compiere - Compiere Theme
    14:36:12.335 Setup.<init>: Compiere(r) Release 3.5.0_2009-10-09 - Smart ERP & CRM - (c) 1999-2009 Compiere (r); Implementation: 3.5.0 20091016-0113 - Compiere Inc. (C) 1999-2009
    14:36:12.463 ConfigurationData.load: Defaults
    14:39:22.272 ConfigVMSun.test: OK: JavaHome=C:\Program Files\Java\jdk1.6.0_45 [11]
    14:39:22.277 ConfigVMSun.test: OK: Version=1.6.0_45 [11]
    14:39:22.278 ConfigurationData.testCompiere: OK: CompiereHome = C:\Compiere2 [11]
    14:39:22.283 KeyStoreMgt.<init>: C:\Compiere2\keystore\myKeystore [11]
    14:39:22.291 KeyStoreMgt.getCertificate: Alias=compiere [11]
    14:39:22.307 ConfigurationData.testCompiere: OK: KeyStore = C:\Compiere2\keystore\myKeystore [11]
    14:39:22.311 ConfigJBoss.test: OK: AppsServer = WIN-0C4IOVNCKV8/169.254.250.48 [11]
    14:39:22.314 ConfigJBoss.test: OK: Deploy Directory = C:\Compiere2\jboss\server\compiere\deploy [11]
    14:39:23.348 ConfigJBoss.test: OK: JNPPort = 1099 [11]
    14:39:24.364 ConfigJBoss.test: OK: Web Port = 8070 [11]
    14:39:25.805 ConfigJBoss.test: OK: SSL Port = 444 [11]
    14:39:25.807 ConfigOracle.test: OK: Database Server = WIN-0C4IOVNCKV8/169.254.250.48 [11]
    14:39:25.808 ConfigOracle.test: OK: Database Port = 1521 [11]

    2014-07-01 19:25:56.462 Compiere Log (CLogFile)
    como les comento, no termina la verificación de database password, mail server, mail password
    pero tampoco arroja mensaje de error.

    Alguien tuvo este mismo problema?

    gracias por su ayuda.