problema de instalación

2008-04-30
2013-05-02
  • Juan Ceballos
    Juan Ceballos
    2008-04-30

    estoy intentando correr compiere sobre tomcat. Tengo un problema al intentar conectar compiere con este servidor, en consola me sale un error que dice:

    ----------->CConnection.getStatusEjbStub: null
    - javax.naming.NoInitialContextException: Need to specify class name in environment or system property, or as an applet parameter, or in an application resource file: javax.naming.factory.initial

    En la interfaz de usuario me dice que fracasa el Test de Aplicacion.

     
    • Teseo87
      Teseo87
      2009-05-20

      Hola ante todo muchas gracias por el apoyo q

       
    • Teseo87
      Teseo87
      2009-05-20

      Hola ante todo muchas gracias por el apoyo que dan a la comunidad de compiere.

      Tengo un problema puntual con la instalación de la version 2.5.3

      Tenemos en una sucursal el servidor de Oracle y dos sucursales de una empresa trabajando remotamente, resulta que cambiaron de lugar el server de una sucursal a otra y ahora no puede completarse al ejecutar el RUN_Setup.

      Tira el error en la conexión (error JDBC Connection con la url de conexion) , lo raro es que si ejecutamos Compiere configuramos nuevamente la conexión desde el arranque y si nos permite conectarnos.

      Puede ser que el RUN_Setup tenga una forma de conectarse diferente a RUN_Compiere2 ¿? Y que en el cambio de servidor (cambió la IP y la subred) quedara algo mal y por eso la imposibilidad ¿?

      Agradecería si pueden darme alguna referencia al respecto y desde ya muchas gracias nuevamente.

      José Fantasia