Help with 2.5.1e

efekto2k
2004-09-02
2013-05-02
  • efekto2k
    efekto2k
    2004-09-02

    Hi, i have running compiere 2.5.1.d, and i saw compiere 2.5.1.e i wanted to try it so, i download it. The compiled version runs ok, but the code i downloaded from cvs does not go, anybody knows why?
    The first code crash in build.xml from serveroot and the new code i downloaded crashed from build.xml into base....
    Thanks

     
    • Redhuan D. Oon
      Redhuan D. Oon
      2004-09-03

      The 251e version has passed, now is heading for 251f. It has new codes for requests and a new framework for the application server. U should cvs the 251e version. Search for the complete line command elsewhere around these forums.

       
    • Dirk Niemeyer
      Dirk Niemeyer
      2004-09-05

      Release 2.5.1e seems to be missing build.xml in several directories. What worked for me is to download the latest cvs version as well and copy all missing files (or all files in that specific directory) from that version. Then it compiles.

      Dirk

       
    • Hipster
      Hipster
      2004-09-16

      Hi Dirk,

      I have checked out 2.5.1e & indeed it was missing some build files in serveral directories. So what i did was to check out the latest version (from cvs head) & copied 2.5.1e over. It compiled successfully and I ran compiere import to reflect the database changes. However, I encoutered errors while trying to run the app server. Wonder if you have encountered such similar problems? Or can anyone help me on this? Thanks in advance.

      p/s Why are there missing build files in the first place??

       
    • Redhuan D. Oon
      Redhuan D. Oon
      2004-09-23

      Perhaps the source is in overnight transition and the freeze version is lifted.