Import Invoice

Han
2006-04-05
2013-05-02
  • Han
    Han
    2006-04-05

    Hello,
    I have define an "import format" in "Import Loader Format", then use "Import file loader", select the csv file and "import format", everything is ok. However, when I click OK, the system runs and reports that "Row in file /loaded and ready to import: 1/0#"

    Can you tell me what's wrong? If possible, please send me a sample of import invoice file. The one in the /data/import is not working.

    Thank you

     
    • ADAXA
      ADAXA
      2006-04-07

      invoice import works fine so whatever problem you are seeing is fixable by you.

      If you exit from the import invoice routine and then re-enter (or just refresh usually works) and look at the message in import error column it may tell you what is wrong.

      Otherwise, I suggest you start from the other end of the process. Go to the import invoice window and manually enter one row of the same data you are trying to import.  When you can click on the import button and it works ok, then go back to the import format loader and make sure that it is populating the import table in the same way you did when you manually entered the data. 

      The other thing you could test is whether entering the ID rather than the Value/search key helps resolves the problem. In some earlier versions there was a problem in this area in resolving Org search keys.

      [I have spent many hours finding my own dumb errors in imports! Good luck]

       
    • Han
      Han
      2006-04-10

      Thank you, I solved it