installation problem in professional edition

crk
2009-06-07
2013-05-02
  • crk
    crk
    2009-06-07

    hi all
         after entering my organization,email id,and password for installing professional edition it;s always telling cannot connect to compiere.com.what is the pbm?eventhough i turned off my firewall.can anyone reply me asap.

     
    • Bob Simoni
      Bob Simoni
      2009-06-08

      Make sure you are not using a proxy server.

       
      • Acosta
        Acosta
        2009-06-16

        when i installed... taked some problem for compiere.org autentication too... but in my case... was word's case... like:  abdc > Abcd

         
    • crk
      crk
      2009-06-09

      thx for ur reply...we are connecting all the site via proxy only...so i cannot avoid tat...if there is anyother way to bypass this...

       
    • Bob Simoni
      Bob Simoni
      2009-06-10

      Does your proxy server require authentication? If not, you can try specifying the proxy as a system property when launching the setup / support / migration programs. e.g. add "-Dhttp.proxyHost=someproxyhostURL -Dhttp.proxyPort=someproxyPortNumber" before "-DCOMPIERE_HOME" in the line where the "org.compiere.install.Setup" is launched.

       
    • crk
      crk
      2009-06-11

      i installed community edition in linux and its working fine now....thx for ur response...

       
    • Rameshkumar,
              can you pls explain how you installed compiere community version behind a proxy?