Work at SourceForge, help us to make it a better place! We have an immediate need for a Support Technician in our San Francisco or Denver office.

Close

Having trouble with the install

2009-04-30
2013-05-02
  • John Martin
    John Martin
    2009-04-30

    I am attempting to install Compiere on a server so that we can evaluate the s/w,  I have several skeptics,  we want to see what it works like with 4 different area logged in etc.
    We will be moving from a quickbook env.
    On the install I can the EnterpriseDB and Java but when I go to do the scripts for the compiere,  when I test it tells me that the the enterpriseDB user and password dont match,  however I can Use Postgre manager and login to the server with the password provided.

    Also,  If I do the eval with the community software,  are the upgrade to the support version fairly easy?

     
    • Lee-Lin Thye
      Lee-Lin Thye
      2009-04-30

      JLMartin:
      Sorry that you are running into issues. In you anticipate that you are going to upgrade to a supported edition anyway, I'm going to suggest that you download the professional edition off from http://www.compiere.com/images/home/free-erp-download-package-over.gif
      or just use the online trial.
      Please let me know if you run into issues there.
      Thanks,leelin

       
    • Bernard Acquah
      Bernard Acquah
      2009-05-01

      I am also having problems......
      Installing of EnterpriseDB is OK, unpacking of tarball from Compiere seems OK.
      When I run RUN_setup.sh, all teh entries check out OK.
      But then when I hit Save, the whole thing hangs..

      On the xterm, I have the following stacktrace.

      23:36:31.961 Ini.loadProperties: /home/ba/Apps/Compiere2/Compiere.properties #20 [13]
      Exception in thread "AWT-EventQueue-0" java.lang.NullPointerException
              at java.util.Hashtable.put(Hashtable.java:394)
              at java.util.Properties.setProperty(Properties.java:143)
              at org.compiere.startup.Environment.save(Environment.java:209)
              at org.compiere.install.ConfigurationData.save(ConfigurationData.java:669)
              at org.compiere.install.ConfigurationPanel.save(ConfigurationPanel.java:626)
              at org.compiere.install.ConfigurationPanel$1.finished(ConfigurationPanel.java:563)
              at org.compiere.apps.SwingWorker$1.run(SwingWorker.java:58)
              at java.awt.event.InvocationEvent.dispatch(InvocationEvent.java:209)
              at java.awt.EventQueue.dispatchEvent(EventQueue.java:597)
              at java.awt.EventDispatchThread.pumpOneEventForFilters(EventDispatchThread.java:269)
              at java.awt.EventDispatchThread.pumpEventsForFilter(EventDispatchThread.java:184)
              at java.awt.EventDispatchThread.pumpEventsForHierarchy(EventDispatchThread.java:174)
              at java.awt.EventDispatchThread.pumpEvents(EventDispatchThread.java:169)
              at java.awt.EventDispatchThread.pumpEvents(EventDispatchThread.java:161)
              at java.awt.EventDispatchThread.run(EventDispatchThread.java:122)

      All suggestions welcome........

       
    • Felipe Reyes
      Felipe Reyes
      2009-05-04

      Bernard,
      Please review your other posting with the same question about the ""AWT-EventQueue-0" java.lang.NullPointerException" issue
      https://sourceforge.net/forum/forum.php?thread_id=3260083&forum_id=108148

      John,
      Are you still having the same issue with EDB?
      What version are you using? Postgres Plus Advanced Server 8.3 installed with the Oracle-compatible defaults?

      Thanks,

      Felipe
      Compiere, Inc.