#2674 problem deleting records in grid mode

R2.6.3
closed
nobody
None
7
2007-12-11
2007-11-20
No

This is the same issue that I have previously logged (see bug #1813658) it is still present in the 3.0 beta.

Discussion

  • Logged In: YES
    user_id=1893599
    Originator: NO

    I tried reproducing with the steps provided in Bug # 1813658, in 3.0 beta and I'm still not able to reproduce it. Do you want us to take a look on your machine? Can you also give more details as to the platform where compiere is running. I tried to reproduce on a machine with oracle XE. Thanks in advance!

     
    • assigned_to: kmpink --> dgantakolla
     
  • Logged In: YES
    user_id=590380
    Originator: YES

    I have tested it on my development machine with JDK1.5.0_12 on Fedora 7, and remotely on the customer server, running RHEL 5, the database is Oracle XE.
    A colleague of mine has tested it on his laptop running WinXP (connected to an Oracle 10g2 database running on a linux server), and the same thing happened there.

    I can provide remote access to our development server when you can not reproduce the issue in your environment.

     
    • labels: 362040 -->
     
  • Logged In: YES
    user_id=1893599
    Originator: NO

    Reproducible on a linux machine with oracle xe.

     
  • Kathy Pink
    Kathy Pink
    2007-11-28

    • assigned_to: dgantakolla --> nobody
     
  • Kathy Pink
    Kathy Pink
    2007-12-11

    • milestone: --> R2.6.3
     
  • Kathy Pink
    Kathy Pink
    2007-12-11

    • status: open --> closed
     
  • Kathy Pink
    Kathy Pink
    2007-12-11

    Logged In: YES
    user_id=329831
    Originator: NO

    We are moving all Open Support Requests, Bugs and Feature Requests to Compiere Case Management. Please refer to the following link for information on creating new Support Requests.
    http://www.compiere.com/support/community.php

    Thank you